入門 Android,安裝了一堆有的沒的之後  

新增一個Project執行,卻出現

ERROR: Application requires API version 10. Device API version is 8

.....  這個錯誤訊息是說:應用程式需要版本10API,模擬器的API版本是8,所以不能跑

解決方法:

AndroidManifest.xml裡,找到這一行

   <uses-sdk android:minSdkVersion="10" />

這行是表示要執行這個應用程式所需要的最低版本

把數字改成模擬器上面的版本就可以了

創作者介紹

Chi Learning

Chi Learning 發表在 痞客邦 PIXNET 留言(0) 人氣()